CVE-2015-6790

Priority
Description
The WebPageSerializerImpl::openTagToString function in
WebKit/Source/web/WebPageSerializerImpl.cpp in the page serializer in
Google Chrome before 47.0.2526.80 does not properly use HTML entities,
which might allow remote attackers to inject arbitrary web script or HTML
via a crafted document, as demonstrated by a double-quote character inside
a single-quoted string.
Package
Upstream:released (47.0.2526.80)
Ubuntu 14.04 LTS (Trusty Tahr):released (47.0.2526.106-0ubuntu0.14.04.1.1107)
Ubuntu 16.04 LTS (Xenial Xerus):released (47.0.2526.106-0ubuntu1.1221)
Package
Upstream:released (1.11.4)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.11.4-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.11.4-0ubuntu1)
More Information

Updated: 2019-03-19 12:22:53 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)