CVE-2015-6771 (retired)

Priority
Description
js/array.js in Google V8, as used in Google Chrome before 47.0.2526.73,
improperly implements certain map and filter operations for arrays, which
allows remote attackers to cause a denial of service (out-of-bounds memory
access) or possibly have unspecified other impact via crafted JavaScript
code.
Notes
 mikesalvatore> The Ubuntu Security Team does not support libv8
Package
Upstream:released (47.0.2526.73)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was ignored)
Ubuntu 14.04 LTS (Trusty Tahr):released (47.0.2526.73-0ubuntu0.14.04.1.1106)
Ubuntu 16.04 LTS (Xenial Xerus):released (47.0.2526.73-0ubuntu1.1218)
Ubuntu 18.04 LTS (Bionic Beaver):released (47.0.2526.73-0ubuntu1.1218)
Ubuntu 18.10 (Cosmic Cuttlefish):released (47.0.2526.73-0ubuntu1.1218)
Ubuntu 19.04 (Disco Dingo):released (47.0.2526.73-0ubuntu1.1218)
Package
Source: libv8 (LP Ubuntu Debian)
Priority: Untriaged
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):ignored (libv8 not supported)
Ubuntu 16.04 LTS (Xenial Xerus):ignored (libv8 not supported)
Ubuntu 18.04 LTS (Bionic Beaver):ignored (libv8 not supported)
Ubuntu 18.10 (Cosmic Cuttlefish):ignored (libv8 not supported)
Ubuntu 19.04 (Disco Dingo):ignored (libv8 not supported)
Package
Upstream:released (1.11.3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (1.11.3-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.11.3-0ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-03-26 12:16:30 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)