CVE-2015-6765

Priority
Description
Use-after-free vulnerability in
content/browser/appcache/appcache_update_job.cc in Google Chrome before
47.0.2526.73 allows remote attackers to execute arbitrary code or cause a
denial of service by leveraging the mishandling of AppCache update jobs.
Package
Upstream:released (47.0.2526.73)
Ubuntu 14.04 LTS (Trusty Tahr):released (47.0.2526.73-0ubuntu0.14.04.1.1106)
Ubuntu 16.04 LTS (Xenial Xerus):released (47.0.2526.73-0ubuntu1.1218)
Package
Upstream:released (1.11.3)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.11.3-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.11.3-0ubuntu1)
More Information

Updated: 2019-01-14 22:18:35 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)