CVE-2015-6748

Priority
Description
Cross-site scripting (XSS) vulnerability in jsoup before 1.8.3.
Ubuntu-Description
It was discovered that jsoup improperly handled certain HTML tags. An attacker
could use this vulnerability to execute a cross-site scripting (XSS) attack.
Assigned-to
mikesalvatore
Notes
Package
Source: jsoup (LP Ubuntu Debian)
Upstream:released (1.8.3-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.8.3-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.10.2-2)
Ubuntu 19.10 (Eoan Ermine):not-affected (1.10.2-2)
Ubuntu 20.04 (Focal Fossa):not-affected (1.10.2-2)
Patches:
Other:https://github.com/jhy/jsoup/pull/582
More Information

Updated: 2020-04-24 03:19:09 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)