CVE-2015-6673

Priority
Description
Use-after-free vulnerability in Decoder.cpp in libpgf before 6.15.32.
Notes
Package
Upstream:released (6.14.12-3.2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (6.14.12-3.2)
Ubuntu 19.10 (Eoan Ermine):not-affected (6.14.12-3.2)
Ubuntu 20.04 (Focal Fossa):not-affected (6.14.12-3.2)
Patches:
Upstream:https://sourceforge.net/p/libpgf/code/147/
Upstream:https://sourceforge.net/p/libpgf/code/148/
More Information

Updated: 2020-04-24 03:19:08 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)