CVE-2015-6665 (retired)

Priority
Description
Cross-site scripting (XSS) vulnerability in the Ajax handler in Drupal 7.x
before 7.39 and the Ctools module 6.x-1.x before 6.x-1.14 for Drupal allows
remote attackers to inject arbitrary web script or HTML via vectors
involving a whitelisted HTML element, possibly related to the "a" tag.
Notes
Package
Upstream:released (6.x-1.14)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
Package
Upstream:released (7.39-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (7.44-1ubuntu1~16.04.0)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-10-09 07:53:38 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)