CVE-2015-6644

Priority
Description
Bouncy Castle in Android before 5.1.1 LMY49F and 6.0 before 2016-01-01
allows attackers to obtain sensitive information via a crafted application,
aka internal bug 24106146.
Notes
Package
Upstream:released (1.56-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1.49+dfsg-2ubuntu0.1])
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.56-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (1.56-1)
Ubuntu 20.04 (Focal Fossa):not-affected (1.56-1)
Patches:
Vendor:https://gist.github.com/apoleon/56c92d38b767d3489e90c5df9304fc8f
More Information

Updated: 2020-04-24 03:19:08 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)