CVE-2015-5651

Priority
Description
Cross-site scripting (XSS) vulnerability in Dotclear before 2.8.1 allows
remote attackers to inject arbitrary web script or HTML via unspecified
vectors.
Notes
Package
Upstream:released (2.8.1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.10 (Eoan Ermine):DNE
Ubuntu 20.04 (Focal Fossa):DNE
Patches:
Upstream:http://download.dotclear.org/patches/2.8-2.8.1.diff.gz
More Information

Updated: 2020-04-24 03:19:06 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)