CVE-2015-5607

Priority
Description
Cross-site request forgery in the REST API in IPython 2 and 3.
Notes
Package
Upstream:released (2.4.1-1, 5.1.0-3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.4.1-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (5.5.0-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (5.5.0-1)
Ubuntu 20.04 (Focal Fossa):not-affected (5.5.0-1)
Patches:
Upstream:https://github.com/ipython/ipython/commit/a05fe052a18810e92d9be8c1185952c13fe4e5b0 (2.x)
Upstream:https://github.com/ipython/ipython/commit/1415a9710407e7c14900531813c15ba6165f0816 (3.x)
More Information

Updated: 2020-04-24 03:19:05 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)