CVE-2015-5475

Priority
Description
Multiple cross-site scripting (XSS) vulnerabilities in Request Tracker (RT)
4.x before 4.2.12 allow remote attackers to inject arbitrary web script or
HTML via vectors related to the (1) user and (2) group rights management
pages.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Package
Upstream:released (4.2.11-2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4.2.11-2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.2.11-2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4.2.11-2)
Ubuntu 19.04 (Disco Dingo):not-affected (4.2.11-2)
More Information

Updated: 2019-01-14 21:17:29 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)