CVE-2015-5370 (retired)

Priority
Description
Samba 3.x and 4.x before 4.2.11, 4.3.x before 4.3.8, and 4.4.x before 4.4.2
does not properly implement the DCE-RPC layer, which allows remote
attackers to perform protocol-downgrade attacks, cause a denial of service
(application crash or CPU consumption), or possibly execute arbitrary code
on a client system via unspecified vectors.
Assigned-to
mdeslaur
Package
Source: samba (LP Ubuntu Debian)
Upstream:released (4.4.2,4.3.8,4.2.11)
Ubuntu 12.04 ESM (Precise Pangolin):released (2:3.6.25-0ubuntu0.12.04.2)
Ubuntu 14.04 LTS (Trusty Tahr):released (2:4.3.8+dfsg-0ubuntu0.14.04.2)
Ubuntu 16.04 LTS (Xenial Xerus):released (2:4.3.8+dfsg-0ubuntu1)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
More Information

Updated: 2019-03-26 12:16:08 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)