CVE-2015-5268 (retired)

Priority
Description
The rating component in Moodle through 2.6.11, 2.7.x before 2.7.10, 2.8.x
before 2.8.8, and 2.9.x before 2.9.2 mishandles group-based authorization
checks, which allows remote authenticated users to obtain sensitive
information by reading a rating value.
Package
Upstream:released (2.9.2, 2.8.8 and 2.7.10)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.0.3+dfsg-0ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.0.3+dfsg-0ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (3.0.3+dfsg-0ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (3.0.3+dfsg-0ubuntu1)
Ubuntu 19.10 (Eoan):not-affected (3.0.3+dfsg-0ubuntu1)
Patches:
Upstream:http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-50173
More Information

Updated: 2019-04-26 14:34:37 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)