CVE-2015-5264

Priority
Description
The lesson module in Moodle through 2.6.11, 2.7.x before 2.7.10, 2.8.x
before 2.8.8, and 2.9.x before 2.9.2 allows remote authenticated users to
bypass intended access restrictions and enter additional answer attempts by
leveraging the student role.
Package
Upstream:released (2.9.2, 2.8.8 and 2.7.10)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.0.3+dfsg-0ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.0.3+dfsg-0ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (3.0.3+dfsg-0ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (3.0.3+dfsg-0ubuntu1)
Patches:
Upstream:http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-50516
More Information

Updated: 2019-01-14 21:17:25 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)