CVE-2015-5214 (retired)

Priority
Description
LibreOffice before 4.4.6 and 5.x before 5.0.1 and Apache OpenOffice before
4.1.2 allows remote attackers to cause a denial of service (memory
corruption and application crash) or execute arbitrary code via an index to
a non-existent bookmark in a DOC file.
Assigned-to
mdeslaur
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (1:4.2.8-0ubuntu3)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1:5.0.2-0ubuntu2)
Patches:
Upstream:https://gerrit.libreoffice.org/#/c/17695/
More Information

Updated: 2019-03-26 12:16:00 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)