CVE-2015-4840 (retired)

Priority
Description
Unspecified vulnerability in Oracle Java SE 7u85 and 8u60, and Java SE
Embedded 8u51, allows remote attackers to affect confidentiality via
unknown vectors related to 2D.
Notes
 sbeattie> openjdk 7 and 8 only
Package
Upstream:not-affected
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (7u85-2.6.1-5ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (7u91-2.6.2-1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (8u66-b17-1build1)
More Information

Updated: 2019-03-26 12:15:49 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)