CVE-2015-4695

Priority
Description
meta.h in libwmf 0.2.8.4 allows remote attackers to cause a denial of
service (out-of-bounds read) via a crafted WMF file.
Assigned-to
mdeslaur
Notes
tyhicksSee Debian bug for the test case and a potential fix
Package
Upstream:needed
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [0.2.8.4-10.3ubuntu1.14.04.1])
More Information

Updated: 2020-09-10 04:44:39 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)