CVE-2015-4601

Priority
Description
PHP before 5.6.7 might allow remote attackers to cause a denial of service
(application crash) or possibly execute arbitrary code via an unexpected
data type, related to "type confusion" issues in (1)
ext/soap/php_encoding.c, (2) ext/soap/php_http.c, and (3) ext/soap/soap.c,
a different issue than CVE-2015-4600.
Notes
 mdeslaur> commit already in CVE-2015-4147
Assigned-to
mdeslaur
Package
Source: php5 (LP Ubuntu Debian)
Upstream:released (5.4.39,5.5.23,5.6.7)
Ubuntu 14.04 LTS (Trusty Tahr):released (5.5.9+dfsg-1ubuntu4.11)
Patches:
Upstream:http://git.php.net/?p=php-src.git;a=commit;h=0c136a2abd49298b66acb0cad504f0f972f5bfe8 (5.4-5.6)
More Information

Updated: 2019-03-19 12:19:22 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)