CVE-2015-4514

Priority
Description
Multiple unspecified vulnerabilities in the browser engine in Mozilla
Firefox before 42.0 allow remote attackers to cause a denial of service
(memory corruption and application crash) or possibly execute arbitrary
code via unknown vectors.
Assigned-to
chrisccoulson
Notes
Package
Upstream:released (42.0)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [42.0+build2-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (42.0+build2-0ubuntu1)
More Information

Updated: 2020-03-18 22:39:06 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)