CVE-2015-4489 (retired)

Priority
Description
The nsTArray_Impl class in Mozilla Firefox before 40.0, Firefox ESR 38.x
before 38.2, and Firefox OS before 2.2 might allow remote attackers to
cause a denial of service (memory corruption) or possibly have unspecified
other impact by leveraging a self assignment.
Assigned-to
chrisccoulson
Package
Upstream:released (40.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (40.0+build4-0ubuntu0.14.04.1)
Package
Priority: Low
Upstream:released (38.2.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (1:38.2.0+build1-0ubuntu0.14.04.1)
More Information

Updated: 2019-03-26 12:15:37 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)