CVE-2015-4468

Priority
Description
Multiple integer overflows in the search_chunk function in chmd.c in
libmspack before 0.5 allow remote attackers to cause a denial of service
(buffer over-read and application crash) via a crafted CHM file.
Package
Upstream:released (0.4-3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected
Ubuntu 19.04 (Disco Dingo):not-affected
More Information

Updated: 2019-03-19 11:17:13 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)