CVE-2015-4145 (retired)

Priority
Description
The EAP-pwd server and peer implementation in hostapd and wpa_supplicant
1.0 through 2.4 does not validate a fragment is already being processed,
which allows remote attackers to cause a denial of service (memory leak)
via a crafted message.
Assigned-to
mdeslaur
Package
Upstream:pending (2.5)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Source: wpa (LP Ubuntu Debian)
Upstream:pending (2.5)
Ubuntu 14.04 LTS (Trusty Tahr):released (2.1-0ubuntu1.3)
Package
Upstream:pending (2.5)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-03-26 12:15:32 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)