CVE-2015-4047

Priority
Medium
Description
racoon/gssapi.c in IPsec-Tools 0.8.2 allows remote attackers to cause a
denial of service (NULL pointer dereference and IKE daemon crash) via a
series of crafted UDP requests.
References
Bugs
Notes
 sbeattie> reported against ipsec-tools 0.8.2
Assigned-to
mdeslaur
Package
Upstream:released (1:0.8.2+20140711-3)
Ubuntu 14.04 LTS (Trusty Tahr):released (1:0.8.0-14+deb7u1ubuntu0.1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1:0.8.2+20140711-3)
More Information

Updated: 2017-12-15 20:34:22 UTC (commit 13913)