CVE-2015-3903

Priority
Description
libraries/Config.class.php in phpMyAdmin 4.0.x before 4.0.10.10, 4.2.x
before 4.2.13.3, 4.3.x before 4.3.13.1, and 4.4.x before 4.4.6.1 disables
X.509 certificate verification for GitHub API calls over SSL, which allows
man-in-the-middle attackers to spoof servers and obtain sensitive
information via a crafted certificate.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:4.4.6.1-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.4.6.1-1)
Ubuntu 19.10 (Eoan Ermine):DNE
Ubuntu 20.04 (Focal Fossa):not-affected (4:4.4.6.1-1)
More Information

Updated: 2020-04-24 03:18:37 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)