CVE-2015-3902

Priority
Description
Multiple cross-site request forgery (CSRF) vulnerabilities in the setup
process in phpMyAdmin 4.0.x before 4.0.10.10, 4.2.x before 4.2.13.3, 4.3.x
before 4.3.13.1, and 4.4.x before 4.4.6.1 allow remote attackers to hijack
the authentication of administrators for requests that modify the
configuration file.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:4.4.6.1-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.4.6.1-1)
Ubuntu 19.10 (Eoan Ermine):DNE
Ubuntu 20.04 (Focal Fossa):not-affected (4:4.4.6.1-1)
More Information

Updated: 2020-04-24 03:18:37 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)