CVE-2015-3448

Priority
Description
REST client for Ruby (aka rest-client) before 1.7.3 logs usernames and
passwords, which allows local users to obtain sensitive information by
reading the log.
Package
Upstream:released (1.7.3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.8.0-2ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.8.0-2ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.8.0-2ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (1.8.0-2ubuntu1)
More Information

Updated: 2019-01-14 21:17:08 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)