CVE-2015-3440 (retired)

Priority
Description
Cross-site scripting (XSS) vulnerability in wp-includes/wp-db.php in
WordPress before 4.2.1 allows remote attackers to inject arbitrary web
script or HTML via a long comment that is improperly stored because of
limitations on the MySQL TEXT data type.
Package
Upstream:released (4.2.1+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4.2.1+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.2.1+dfsg-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4.2.1+dfsg-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4.2.1+dfsg-1)
Ubuntu 19.10 (Eoan):not-affected (4.2.1+dfsg-1)
Patches:
Upstream:https://core.trac.wordpress.org/changeset/32299
More Information

Updated: 2019-04-26 14:34:32 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)