CVE-2015-3429

Priority
Description
Cross-site scripting (XSS) vulnerability in example.html in Genericons
before 3.3.1, as used in WordPress before 4.2.2, allows remote attackers to
inject arbitrary web script or HTML via a fragment identifier.
Notes
 msalvatore> When fixing this, it's important to remove all of the genericons/example.html files
Package
Upstream:released (4.2.2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4.4.2+dfsg-1ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.4.2+dfsg-1ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4.4.2+dfsg-1ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (4.4.2+dfsg-1ubuntu1)
More Information

Updated: 2019-01-14 21:17:07 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)