CVE-2015-3333 (retired)

Priority
Description
Multiple unspecified vulnerabilities in Google V8 before 4.2.77.14, as used
in Google Chrome before 42.0.2311.90, allow attackers to cause a denial of
service or possibly have other impact via unknown vectors.
Notes
mikesalvatoreThe Ubuntu Security Team does not support libv8
Package
Upstream:released (42.0.2311.90)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was ignored)
Ubuntu 16.04 LTS (Xenial Xerus):released (43.0.2357.81-0ubuntu1.1179)
Ubuntu 18.04 LTS (Bionic Beaver):released (43.0.2357.81-0ubuntu1.1179)
Ubuntu 19.04 (Disco Dingo):released (43.0.2357.81-0ubuntu1.1179)
Package
Source: libv8 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):ignored (libv8 not supported)
Ubuntu 18.04 LTS (Bionic Beaver):ignored (libv8 not supported)
Ubuntu 19.04 (Disco Dingo):ignored (libv8 not supported)
Package
Upstream:released (1.6.5)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (1.7.7-0ubuntu0.15.04.1~ppa1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-10-09 07:52:52 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)