CVE-2015-3330 (retired)

Priority
Description
The php_handler function in sapi/apache2handler/sapi_apache2.c in PHP
before 5.4.40, 5.5.x before 5.5.24, and 5.6.x before 5.6.8, when the Apache
HTTP Server 2.4.x is used, allows remote attackers to cause a denial of
service (application crash) or possibly execute arbitrary code via
pipelined HTTP requests that result in a "deconfigured interpreter."
Assigned-to
mdeslaur
More Information

Updated: 2019-09-19 15:53:35 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)