CVE-2015-3289

Priority
Description
OpenStack Glance before 2015.1.1 (kilo) allows remote authenticated users
to cause a denial of service (disk consumption) by repeatedly using the
import task flow API to create images and then deleting them.
Notes
Package
Upstream:released (2015.1.1)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [code not present])
Patches:
Upstream:https://review.openstack.org/#/c/181816/ (kilo)
Upstream:https://review.openstack.org/#/c/181345/ (liberty)
More Information

Updated: 2020-01-29 19:52:05 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)