CVE-2015-3255

Priority
Description
The polkit_backend_action_pool_init function in
polkitbackend/polkitbackendactionpool.c in PolicyKit (aka polkit) before
0.113 might allow local users to gain privileges via duplicate action IDs
in action descriptions.
Assigned-to
mdeslaur
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):released (0.104-1ubuntu1.2)
Ubuntu 14.04 LTS (Trusty Tahr):released (0.105-4ubuntu3.14.04.2)
Ubuntu 16.04 LTS (Xenial Xerus):released (0.105-11ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):released (0.105-11ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (0.105-11ubuntu1)
Patches:
Upstream:http://cgit.freedesktop.org/polkit/commit/?id=9f5e0c731784003bd4d6fc75ab739ff8b2ea269f
More Information

Updated: 2019-03-19 12:18:51 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)