CVE-2015-3238

Priority
Description
The _unix_run_helper_binary function in the pam_unix module in Linux-PAM
(aka pam) before 1.2.1, when unable to directly access passwords, allows
local users to enumerate usernames or cause a denial of service (hang) via
a large password.
Assigned-to
mdeslaur
Notes
Package
Source: pam (LP Ubuntu Debian)
Upstream:released (1.1.8-3.2)
Ubuntu 12.04 ESM (Precise Pangolin):released (1.1.3-7ubuntu2.1)
Ubuntu 14.04 ESM (Trusty Tahr):released (1.1.8-1ubuntu2.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.1.8-3.2ubuntu2)
Patches:
Upstream:https://git.fedorahosted.org/cgit/linux-pam.git/commit/?id=e89d4c97385ff8180e6e81e84c5aa745daf28a79
More Information

Updated: 2020-03-18 22:38:22 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)