CVE-2015-3165 (retired)

Priority
Description
Double free vulnerability in PostgreSQL before 9.0.20, 9.1.x before 9.1.16,
9.2.x before 9.2.11, 9.3.x before 9.3.7, and 9.4.x before 9.4.2 allows
remote attackers to cause a denial of service (crash) by closing an SSL
session at a time when the authentication timeout will expire during the
session shutdown sequence.
Assigned-to
mdeslaur
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:released (9.1.16)
Ubuntu 12.04 ESM (Precise Pangolin):released (9.1.16-0ubuntu0.12.04)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:released (9.3.7)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:released (9.4.2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
More Information

Updated: 2019-10-09 07:52:47 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)