CVE-2015-2725 (retired)

Priority
Description
Multiple unspecified vulnerabilities in the browser engine in Mozilla
Firefox before 39.0, Firefox ESR 38.x before 38.1, and Thunderbird before
38.1 allow remote attackers to cause a denial of service (memory corruption
and application crash) or possibly execute arbitrary code via unknown
vectors.
Assigned-to
chrisccoulson
Package
Upstream:released (39.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (39.0+build5-0ubuntu0.14.04.1)
Package
Priority: Low
Upstream:released (31.8)
Ubuntu 14.04 LTS (Trusty Tahr):released (1:31.8.0+build1-0ubuntu0.14.04.1)
More Information

Updated: 2019-03-26 12:14:53 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)