CVE-2015-2716

Priority
Description
Buffer overflow in the XML parser in Mozilla Firefox before 38.0, Firefox
ESR 31.x before 31.7, and Thunderbird before 31.7 allows remote attackers
to execute arbitrary code by providing a large amount of compressed XML
data, a related issue to CVE-2015-1283.
Assigned-to
chrisccoulson
Package
Upstream:released (38.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (38.0+build3-0ubuntu0.14.04.1)
Package
Priority: Low
Upstream:released (31.7.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (1:31.7.0+build1-0ubuntu0.14.04.1)
More Information

Updated: 2019-03-19 12:18:15 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)