CVE-2015-2712

Priority
Description
The asm.js implementation in Mozilla Firefox before 38.0 does not properly
determine heap lengths during identification of cases in which bounds
checking may be safely skipped, which allows remote attackers to trigger
out-of-bounds write operations and possibly execute arbitrary code, or
trigger out-of-bounds read operations and possibly obtain sensitive
information from process memory, via crafted JavaScript.
Assigned-to
chrisccoulson
Package
Upstream:released (38.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (38.0+build3-0ubuntu0.14.04.1)
More Information

Updated: 2019-03-19 12:18:14 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)