CVE-2015-2632

Priority
Low
Description
Unspecified vulnerability in Oracle Java SE 6u95, 7u80, and 8u45 allows
remote attackers to affect confidentiality via unknown vectors related to
2D.
References
Bugs
Notes
 mdeslaur> as of 2015-09-01, no equivalent fix in ICU source tree
Assigned-to
mdeslaur
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (7u79-2.5.6-0ubuntu1.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (7u79-2.5.6-1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (6b36-1.13.8-0ubuntu1~14.04)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (6b36-1.13.8-0ubuntu1)
Package
Source: icu (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (52.1-3ubuntu0.4)
Ubuntu 16.04 LTS (Xenial Xerus):released (55.1-4ubuntu1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (8u66-b17-1)
Patches:
Upstream:http://hg.openjdk.java.net/jdk8u/jdk8u/jdk/rev/efc8652da937
More Information

Updated: 2018-06-26 04:57:48 UTC (commit 7799c934cca373482531a7b00e4dfe82302ceae5)