CVE-2015-2575

Priority
Description
Unspecified vulnerability in the MySQL Connectors component in Oracle MySQL
5.1.34 and earlier allows remote authenticated users to affect
confidentiality and integrity via unknown vectors related to Connector/J.
Package
Upstream:released (5.1.35)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (5.1.38-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (5.1.38-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (5.1.38-1)
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-05-15 17:14:43 UTC (commit 2d71aefac924bf16479c12958688c37878e881eb)