CVE-2015-2238

Priority
Description
Multiple unspecified vulnerabilities in Google V8 before 4.1.0.21, as used
in Google Chrome before 41.0.2272.76, allow attackers to cause a denial of
service or possibly have other impact via unknown vectors.
Notes
 mikesalvatore> The Ubuntu Security Team does not support libv8
Package
Upstream:released (41.0.2272.76)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was ignored)
Ubuntu 14.04 LTS (Trusty Tahr):released (41.0.2272.76-0ubuntu0.14.04.1.1076)
Ubuntu 16.04 LTS (Xenial Xerus):released (41.0.2272.76-0ubuntu1.1134)
Ubuntu 18.04 LTS (Bionic Beaver):released (41.0.2272.76-0ubuntu1.1134)
Ubuntu 18.10 (Cosmic Cuttlefish):released (41.0.2272.76-0ubuntu1.1134)
Ubuntu 19.04 (Disco Dingo):released (41.0.2272.76-0ubuntu1.1134)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):ignored (libv8 not supported)
Ubuntu 16.04 LTS (Xenial Xerus):ignored (libv8 not supported)
Ubuntu 18.04 LTS (Bionic Beaver):ignored (libv8 not supported)
Ubuntu 18.10 (Cosmic Cuttlefish):ignored (libv8 not supported)
Ubuntu 19.04 (Disco Dingo):ignored (libv8 not supported)
Package
Upstream:released (1.5.5)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (1.5.5-0ubuntu0.14.04.3)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.5.5-0ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-03-19 12:18:07 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)