CVE-2015-2181 (retired)

Priority
Description
Multiple buffer overflows in the DBMail driver in the Password plugin in
Roundcube before 1.1.0 allow remote attackers to have unspecified impact
via the (1) password or (2) username.
Package
Upstream:released (1.1.1+dfsg.1-2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.3.6+dfsg.1-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.3.6+dfsg.1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (1.3.6+dfsg.1-1)
Ubuntu 19.10 (Eoan):not-affected (1.3.6+dfsg.1-1)
More Information

Updated: 2019-04-26 14:34:21 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)