CVE-2015-2172

Priority
Description
DokuWiki before 2014-05-05d and before 2014-09-29c does not properly check
permissions for the ACL plugins, which allows remote authenticated users to
gain privileges and add or delete ACL rules via a request to the XMLRPC
API.
Notes
 tyhicks> Vulnerability is in XMLRPC API that is marked experimental and off by
  default
Package
Upstream:released (0.0.20140929.d-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (0.0.20140929.d-1ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected
Ubuntu 19.04 (Disco Dingo):not-affected
Patches:
Upstream:https://github.com/splitbrain/dokuwiki/commit/4970ad24ce49ec76a0ee67bca7594f918ced2f5f
More Information

Updated: 2019-01-14 21:16:49 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)