CVE-2015-2091

Priority
Description
The authentication hook (mgs_hook_authz) in mod-gnutls 0.5.10 and earlier
does not validate client certificates when "GnuTLSClientVerify require" is
set, which allows remote attackers to spoof clients via a crafted
certificate.
Package
Upstream:released (0.6-1.3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (0.5.10-1.1+deb7u1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (0.5.10-1.1+deb7u1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (0.5.10-1.1+deb7u1)
Ubuntu 19.04 (Disco Dingo):not-affected (0.5.10-1.1+deb7u1)
More Information

Updated: 2019-01-14 21:16:49 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)