CVE-2015-1863 (retired)

Priority
Description
Heap-based buffer overflow in wpa_supplicant 1.0 through 2.4 allows remote
attackers to cause a denial of service (crash), read memory, or possibly
execute arbitrary code via crafted SSID information in a management frame
when creating or updating P2P entries.
Assigned-to
mdeslaur
Package
Source: wpa (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (2.1-0ubuntu1.2)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-03-26 12:14:45 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)