CVE-2015-1860

Priority
Description
Multiple buffer overflows in gui/image/qgifhandler.cpp in the QtBase module
in Qt before 4.8.7 and 5.x before 5.4.2 allow remote attackers to cause a
denial of service (segmentation fault) and possibly execute arbitrary code
via a crafted GIF image.
Assigned-to
mdeslaur
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1)
Patches:
Upstream:https://codereview.qt-project.org/#/c/108248/
Upstream:https://qt.gitorious.org/qt/qtbase/commit/d3048a29797ee2d80d84bbda26bb3c954584f332
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (5.2.1+dfsg-1ubuntu14.3)
More Information

Updated: 2019-03-19 12:18:03 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)