CVE-2015-1774

Priority
Description
The HWP filter in LibreOffice before 4.3.7 and 4.4.x before 4.4.2 and
Apache OpenOffice before 4.1.2 allows remote attackers to cause a denial of
service (crash) or possibly execute arbitrary code via a crafted HWP
document, which triggers an out-of-bounds write.
Assigned-to
mdeslaur
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (1:4.2.8-0ubuntu2)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-01-14 22:16:35 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)