CVE-2015-1609

Priority
Description
MongoDB before 2.4.13 and 2.6.x before 2.6.8 allows remote attackers to
cause a denial of service via a crafted UTF-8 string in a BSON request.
Notes
Package
Upstream:released (1:2.4.10-5)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 20.04 LTS (Focal Fossa):not-affected
Ubuntu 20.10 (Groovy Gorilla):not-affected
More Information

Updated: 2020-07-28 18:27:05 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)