CVE-2015-1591 (retired)

Priority
Description
The kamailio build in kamailio before 4.2.0-2 process allows local users to
gain privileges.
Package
Upstream:released (4.2.0-2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4.2.0-2ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.2.0-2ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (4.2.0-2ubuntu1)
Ubuntu 19.10 (Eoan):not-affected (4.2.0-2ubuntu1)
More Information

Updated: 2019-08-23 09:05:57 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)