CVE-2015-1419

Priority
Low
Description
Unspecified vulnerability in vsftpd 3.0.2 and earlier allows remote
attackers to bypass access restrictions via unknown vectors, related to
deny_file parsing.
References
Bugs
Notes
 mdeslaur> man page says this isn't a security feature
Package
Upstream:released (3.0.2-18)
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.0.2-18ubuntu1)
Ubuntu 17.04 (Zesty Zapus):not-affected (3.0.2-18ubuntu1)
Ubuntu 17.10 (Artful Aardvark):not-affected (3.0.2-18ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.0.2-18ubuntu1)
More Information

Updated: 2017-12-14 19:18:09 UTC (commit 13907)