CVE-2015-1370

Priority
Description
Incomplete blacklist vulnerability in marked 0.3.2 and earlier for Node.js
allows remote attackers to conduct cross-site scripting (XSS) attacks via a
vbscript tag in a link.
Notes
Package
Upstream:released (0.3.3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (0.3.9+dfsg-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (0.3.9+dfsg-1)
Ubuntu 20.04 (Focal Fossa):not-affected (0.3.9+dfsg-1)
More Information

Updated: 2020-04-24 03:17:50 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)