CVE-2015-1330

Priority
Description
unattended-upgrades before 0.86.1 does not properly authenticate packages
when the (1) force-confold or (2) force-confnew dpkg options are enabled in
the DPkg::Options::* apt configuration, which allows remote
man-in-the-middle attackers to upload and execute arbitrary packages via
unspecified vectors.
Assigned-to
mdeslaur
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (0.82.1ubuntu2.3)
More Information

Updated: 2019-03-19 12:17:53 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)